Problem with visualization

Questions and problems about using polymake go here.

Moderator: Moderators

ivanovic
Posts: 2
Joined: 11 Aug 2017, 11:47

Problem with visualization

Postby ivanovic » 11 Aug 2017, 11:53

Hello everyone,
I am new here and I started with easy examples.
In order to visualize a pentagon, I really got the visualization but in terminal I got the message about the error. In other examples (all polytopes are 2-dimensional), I have the same message:
polytope >
(evince:2430): Gtk-CRITICAL **: gtk_widget_show: assertion 'GTK_IS_WIDGET (widget)' failed
What does it mean?
Thank you in advance.

Return to “Helpdesk”

cron