jReality doesn't display anything

Questions and problems about using polymake go here.

Moderator: Moderators

Chris93
Posts: 2
Joined: 22 Apr 2015, 23:33

jReality doesn't display anything

Postby Chris93 » 22 Apr 2015, 23:36

Hi,
I've tried to fix this the entire afternoon now but do not seem to be able to do so. I'm running Ubuntu 14.04.2 (brand new installation) and installed all needed dependencies including bliss. However, as soon as I want to use jReality in any way, all I get is the jReality window without any actual display on it, i.e. the entire GUI is visible but there's just no image.

Any ideas on how to fix that? I think I managed to google a thread somewhere that someone updated JOGL to fix this, I tried that (by using apt-get) and it didn't fix it either.

Thanks in advance

User avatar
assarf
Developer
Posts: 74
Joined: 12 Oct 2011, 15:52

Re: jReality doesn't display anything

Postby assarf » 23 Apr 2015, 09:37

This sounds like a problem, we encountered as well on some machines.

Try using the software viewer (Viewer->Software Viewer).

Most likely this is some jogl/gfx-card incompatibility. Try updating java and the jdk, as well as your gfx-card drivers. Maybe this will work.
no signature

Chris93
Posts: 2
Joined: 22 Apr 2015, 23:33

Re: jReality doesn't display anything

Postby Chris93 » 27 Apr 2015, 21:47

Hi!

Sorry for the late reply and thanks for the quick reply.

The solution is simple (I tried what you suggested): By pressing F2 (to switch to software rendering) and afterwards switching to full-screen and back (CTRL-F if I'm right), it works again.

Thanks!


Return to “Helpdesk”

cron