Installing polymake on Ubuntu 14.04

Discussions on installation issues go here.

Moderator: Moderators

hamdam

Installing polymake on Ubuntu 14.04

Postby hamdam » 26 Feb 2016, 11:15

Hi
I have a problem to install polymake 2.14 on Ubuntu 14.04. I followed the instructions given on the "how to install" page. Now when i type make install, i get the following:

can't create /usr/local/share/polymake: Permission denied
make: *** [install-shared] Error 1

What should i do?

Thanks in advance

blorenz
Developer
Posts: 108
Joined: 10 Jan 2011, 17:21

Re: Installing polymake on Ubuntu 14.04

Postby blorenz » 26 Feb 2016, 11:49

Hi,

you need administrative privileges to install polymake, hence you need to run:

Code: Select all

sudo make install
I will clarify the corresponding wiki page.

Best,
Benjamin


Return to “Installing polymake”

cron