Perl version doesn't match after Mac 11.3 update (Intel chip)

Discussions on installation issues go here.
tidues
Posts: 1
Joined: 29 Apr 2021, 15:49

Perl version doesn't match after Mac 11.3 update (Intel chip)

Postby tidues » 29 Apr 2021, 15:54

After the recent update, I got this:
==========================================================================
your perl version (5.30.2) does not match the perl version this
app was built for (5.28.2)
please download and install the version of polymake that corresponds
to the version of your system perl
You can find the version number by executing
/usr/bin/perl --version
in a terminal.
If there is no version of the polymake app matching your perl version
please contact us at http://forum.polymake.org
==========================================================================
Any suggestion? Thanks!

Return to “Installing polymake”

cron