Search found 6 matches

Go to advanced search

by stumpc5
11 Dec 2017, 17:41
Forum: Installing polymake
Topic: Compilation error of 3.1 in ubuntu 17.10
Replies: 1
Views: 1845

Compilation error of 3.1 in ubuntu 17.10

the error message is /usr/include/c++/7/limits:321:7: error: invalid abstract return type ‘pm::graph::EdgeMapBase’ max() _GLIBCXX_USE_NOEXCEPT { return _Tp(); } ^~~ /usr/include/c++/7/limits:327:7: error: invalid abstract return type ‘pm::graph::EdgeMapBase’ lowest() noexcept { return _Tp(); } ^~~~~...
by stumpc5
26 Nov 2011, 10:39
Forum: General Discussion
Topic: pypolymake: A Sage Interface to polymake
Replies: 10
Views: 20395

Re: pypolymake: A Sage Interface to polymake

I now got it installed, thanks for your comments. Only the visualization doesn't yet work: sage: p.visual() polymake: WARNING: stored preference statements for label jreality are not in effect - probably excluded by auto-configuration sage: ERROR: ld.so: object '/home/stumpc5/progs/sage-4.7.1/local/...
by stumpc5
25 Nov 2011, 13:18
Forum: Installing polymake
Topic: Installing 2.9.10 or 2.10 on Ubuntu 11.10
Replies: 4
Views: 3810

Re: Installing 2.9.10 or 2.10 on Ubuntu 11.10

Thanks, it looks good for now: it started compiling without getting the error above!
by stumpc5
25 Nov 2011, 10:25
Forum: Installing polymake
Topic: Installing 2.9.10 or 2.10 on Ubuntu 11.10
Replies: 4
Views: 3810

Re: Installing 2.9.10 or 2.10 on Ubuntu 11.10

Okay, but afterwards the build fails as well (I wrongly(?) assumed that both things are related). See the output below. Thanks, Christian ~/progs/polymake-2.9.10$ make make[1]: Entering directory `/home/stumpc5/progs/polymake-2.9.10/build.x86_64/lib' g++ -c -o AccurateFloat.o -fPIC -I/home/stumpc5/p...
by stumpc5
25 Nov 2011, 09:53
Forum: Installing polymake
Topic: Installing 2.9.10 or 2.10 on Ubuntu 11.10
Replies: 4
Views: 3810

Installing 2.9.10 or 2.10 on Ubuntu 11.10

Hello -- I had no problems installing 2.10 on Ubuntu 11.4. When updating to 11.10, my installation got corrupted, and now I get the following error when installing any of the two versions above: ~/progs/polymake-2.10$ ./configure Use of inherited AUTOLOAD for non-method Term::ReadLine::Gnu::ornament...
by stumpc5
24 Nov 2011, 13:50
Forum: General Discussion
Topic: pypolymake: A Sage Interface to polymake
Replies: 10
Views: 20395

Re: pypolymake: A Sage Interface to polymake

It took me a while to find your descriptions here... I tried to install the polymake package for sage as described (thanks to Burcin for providing this first version!). I got into trouble to install polymake-2.9.10.p0.spkg, both with gcc-4.6 and with gcc-4.4. See the output below, I don't see what t...

Go to advanced search

cron