Search found 2 matches

Go to advanced search

by fab12
12 Apr 2020, 00:17
Forum: Installing polymake
Topic: Polymake bundle on MacOS 10.14.6 working (probably also 10.14.5)
Replies: 2
Views: 869

Re: Polymake bundle on MacOS 10.14.6 working (probably also 10.14.5)

Thanks to a friend i was now also able to test it on 10.14.5 and it appears to be working there as well. I will let you know if i run into any issues while using it!
Happy Easter and polymaking everyone!
by fab12
05 Apr 2020, 21:12
Forum: Installing polymake
Topic: Polymake bundle on MacOS 10.14.6 working (probably also 10.14.5)
Replies: 2
Views: 869

Polymake bundle on MacOS 10.14.6 working (probably also 10.14.5)

Hello everyone. Apple released another Mojave update (10.14. 6 ) in January. The interesting part is that 10.14.6 and 10.15.x (Catalina) come with the same system perl version (v5.18.4). Therefore i tried the polymake bundle intended for MacOS version 10.15 and it works on 10.14.6! Since there is cu...

Go to advanced search

cron